誘導目的と判断した日記は削除します。会員規約、ローカルルールを守って平和で活発なコミュニティの維持にご協力ください。

プチ・トラブルとその対策

日記・雑記
Sponsored Link

新年になってからちょっとしたトラブルがふたつ発生してその対処をすることになりました。
ほとんど私個人の備忘録としての意味しかないかもしれませんが、記録に残しておこうと思います。

ひとつは前回の日記の「すべての道はOPPOに通ず」関連。
OPPOのHDMI入力の切替器についてです。
Blu-ray DiscレコーダーDMR-BRZ1000とQNAPのNAS HS-251のHDMI出力を切り替えて使っていたのですが、ひとつ問題があることがわかりました。
マルチchの音声信号がこの切替器を通すとステレオになってしまうのです。
うっかりしてしばらく気がつきませんでした。(笑)
TVのサラウンドもNASからのマルチchハイレゾPCMもステレオの2ch分しか通らないので、これはマズイ。

というわけで切替器をあきらめました。
HDMIの切替器は今までいくつか試してきましたが、結局信頼できるのは日本製某社のかなり高価な製品のみ。HDMIでは機器同士のハンド・シェイキングが行われるので切替はなかなか難しいところがあるようです。
やはり単純に繋ぎ替えるのが確実。ただ、OPPOのHDMI入力まで手を伸ばすことが難しいのでHDMIのオス・メス延長ケーブルを使うことにしました。
以下の写真のようにケーブルの繋ぎ替えをするのです。

[:image1:]

今度はちゃんとマルチch音声が通ります。
プラグの抜き差しにちょっと力がいるので便利とは言いにくいですが、確実さと安さには代えられません。そんなに頻繁に切り替えをするわけでもないので、これでしばらく様子を見ます。
いつもはNASが繋がれています。TVやTV録画を見るのはLAN経由でもできますので普通はそちら経由です。Youtubeを見るときにはレコーダー側に繋ぎ替えます。
 

さて、もう一つですが、マルチchのサラウンド(リア)の右側のトゥイータをドライブしているアンプ、SANSUI AU-α607 MOS PREMIUMが不調になってしまいました。プリメインアンプですが、パワーアンプとして使っていて右後ろのHS-500のトゥイータとスーパー・トゥイータの駆動を担当しています。

前から右後ろのトゥイータがたまに鳴っていないことがあったのは気がついていたのですが…。アンプの電源オンオフで元に戻ったりしていたため、アンプの入力セレクターやリレー等の接触不良を疑っていました。でも、症状がたまにしか出ないこともあって放置状態が続いていました。

しかし、ここにきて症状が頻繁に起きるようになって来たため、重い腰を上げてああでもないこうでもないとスイッチ類の切り替えなどを行ってみました。
症状はいかにも接触不良っぽいのだけれどどうもちょっと違うみたい。
スピーカーへの配線やスピーカー側の入力端子の問題でもなさそうだし…
症状は不安定だったのですが、やはりアンプが一番疑わしいので、思い切って予備役として待機している別のAU-α607 MPに交換してみました。
そう、こんな古いアンプを多数使っているのでいつ壊れても対処できるよう予備機を持っているのです。(笑)

[:image2:]
写真は交換後のものです。
顔は交換前と同じですが…(笑)

交換後しばらく様子を見ているのですが、症状は出ないのでやはりアンプの不具合だったのだと思われます。
外した個体は修理依頼する予定です。修理費用があまり高くないことを祈っています。このアンプの音が好きなので修理できるうちは何とかしたいと思っています。修理がうまくいったら今度はこれが予備役に回ると思います。(^^;)

しょうもない日記でスミマセン。
次回はもう少しましな話題を提供できるのではないかと思っています。

コメント ※編集/削除は管理者のみ

タイトルとURLをコピーしました